Probleme mit dem Forum? Dann hier rein!

SixFold

Serverschlampe
Teammitglied
Hallo zusammen,

Durch ein paar Maßnahmen kann es zu Problemen mit dem Forum kommen. (Seite nicht verfügbar, Man kann sich nicht anmelden, etc,)
Solltet ihr davon betroffen sein, dann logt euch bitte mal aus und wieder neu ein. Des Weiteren ladet die Seite einmal bitte mit Strg+F5 neu, damit euer Cache gelöscht wird. Nun so läuft das Forum wieder reibungslos.

Bei Weiteren Problemen schreibt mich einfach an oder einfach hier in den Thread.
 

Cesaro

Spieleexperte & Chain-Gang Leader
Folgende Nachricht taucht manchmal auf, wenn ich einen Thread eröffne:


Ein erforderliches Feld ip fehlt oder enthält eine ungültige Angabe.
 

Dogu Alman King

Main Event
Problem: Wenn ich mit meinem Account angemeldet bin (und nur dann) und einen Thread öffnen will, verschwindet das "www.wrestling-infos.de" aus der URL-Leiste und es steht nur noch z.B. "board/36509-probleme-forum-dann-rein.html#post590267", sodass mir mein Browser (ist bei allen die getestet habe so) mir nur eine Fehlermeldung anzeigt und ich das "www.wrestling-infos.de/" dann seperat noch mal vor dem Rest eingeben muss, um in das Thema zu kommen.
 

JME

Grumpy Professor
Teammitglied
Problem: Wenn ich mit meinem Account angemeldet bin (und nur dann) und einen Thread öffnen will, verschwindet das "www.wrestling-infos.de" aus der URL-Leiste und es steht nur noch z.B. "board/36509-probleme-forum-dann-rein.html#post590267", sodass mir mein Browser (ist bei allen die getestet habe so) mir nur eine Fehlermeldung anzeigt und ich das "www.wrestling-infos.de/" dann seperat noch mal vor dem Rest eingeben muss, um in das Thema zu kommen.
Im Moment kommt man nur noch über den herkömmlichen Weg auf die Seiten. Links funktionieren nicht mehr. Es geht im Moment wohl nur:

Board Startseite --> Unterforum --> Thread

So müsste man aber im Moment in die Threads kommen.
 

JME

Grumpy Professor
Teammitglied
1.) Ausloggen und wieder einloggen
2.) Cache leeren mit der Tatsenkombination STRG und F5
3.) Wenn das nicht hilft: Beetlejuice hat seinen Router neu gestartet und es in den Griff bekommen. IP-Adresse ändern heißt das Zauberwort. Wenn möglich mal probieren und den Router neu starten. :)
 

ZackAttack

Administrator
Teammitglied
1.) Ausloggen und wieder einloggen
2.) Cache leeren mit der Tatsenkombination STRG und F5
3.) Wenn das nicht hilft: Beetlejuice hat seinen Router neu gestartet und es in den Griff bekommen. IP-Adresse ändern heißt das Zauberwort. Wenn möglich mal probieren und den Router neu starten. :)
Wenn man eine flexible IP hat. :D
 

Cesaro

Spieleexperte & Chain-Gang Leader
Bei mir hat sich das Problem gelöst, neu einloggen und Cache leeren waren die beiden Sachen, die zum Ziel führten. Thanks [MENTION=2652]JME[/MENTION] .
 

K-M

World Champion
Im Moment kommt man nur noch über den herkömmlichen Weg auf die Seiten. Links funktionieren nicht mehr. Es geht im Moment wohl nur:

Board Startseite --> Unterforum --> Thread

So müsste man aber im Moment in die Threads kommen.
Es geht auch in die Themen, wenn man auf "Was ist neu?" geht und darüber auf die Themen geht. Allerdings geht die Funktion "Gehe zum ersten neuen Beitrag" (bei mir) dann nicht. Könnte aber eventuell der gleiche Fehler sein, weil wenn man auf der Board-Startseite auf ein Thema klickt, kommt man ja meistens auch zum ersten neuen Beitrag.


PS: Der Fehler, von dem DAK gesprochen hat, tritt bei mir aber auch nach dem Verfassen eines Beitrags auf.
 
Zuletzt bearbeitet:

Gural

Main Event
Also anfangs ging es bei mir nur langsam seit einigen Tagen. Aber nachdem ich jetzt die Vorschläge hier umgesetzt habe, geht nichts mehr :D Ständig "Bad Gateway" Fehler und wenn ich was antworte, dann werde ich ständig gefragt, ob ich sicher bin das ich diese Seite verlassen will etc :D
 

Cesaro

Spieleexperte & Chain-Gang Leader
Also anfangs ging es bei mir nur langsam seit einigen Tagen. Aber nachdem ich jetzt die Vorschläge hier umgesetzt habe, geht nichts mehr :D Ständig "Bad Gateway" Fehler und wenn ich was antworte, dann werde ich ständig gefragt, ob ich sicher bin das ich diese Seite verlassen will etc :D
Das mit der Seite verlassen, taucht bei mir auch ab und an mal auf.
 

Nexus3D

Teamleitung Archiv
Teammitglied
Also anfangs ging es bei mir nur langsam seit einigen Tagen. Aber nachdem ich jetzt die Vorschläge hier umgesetzt habe, geht nichts mehr :D Ständig "Bad Gateway" Fehler und wenn ich was antworte, dann werde ich ständig gefragt, ob ich sicher bin das ich diese Seite verlassen will etc :D
Einfach über den klassischen Wege den Thread aufrufen. (Startseite -> Ankündigung & Aktuelles -> Probleme mit dem Forum..) Das müsste dann funktionieren. Das mit dem Antworten passiert auch immer, aber du kannst dann "beruhigt" auf Seite verlassen gehen, da der Post schon veröffentlicht wurde. Ebenso wie mit Threads erstellen. Es folgt eine Fehlermeldung, obwohl der Thread schon erstellt wurde.
Tut mir Leid für die Umstände. =D
 

K-M

World Champion
Wir arbeiten dauerhaft an diesem Problem, ist aber komplexer als gedacht. Wir bitten um Verständnis und hoffen, alle Probleme bald in den Griff zu bekommen.
Okay. Naja ist ja ok, kann mir vorstellen, dass das nicht mit einem Mausklick zu entfernen ist. Verständnis vorhanden.
 

SixFold

Serverschlampe
Teammitglied
So, nun sollten die wichtigen Sachen erst einmal wieder gehen. Wenn wir weiterhin Probleme habt, dann schreibt sie hier bitte so detailiert wie möglich rein. Danke und ja, momentan fehlen noch ein paar Funktionen ;)
 

Gural

Main Event
So, nun sollten die wichtigen Sachen erst einmal wieder gehen. Wenn wir weiterhin Probleme habt, dann schreibt sie hier bitte so detailiert wie möglich rein. Danke und ja, momentan fehlen noch ein paar Funktionen ;)

gibt es demnächst ne eigene "W-Instant Messenger" App für Android? :D
 

Cruncher

Administrator
Teammitglied
Ich kannte das bisher aber nur von facebook! Und was sagt uns das? Richtig! @Cruncher wird den ganzen Schuppen hier an den alten Zuckerberg verscherbelt haben :D
ne... dem seine 1,2 mrd. in fb aktien waren mir zu riskant... da muss er sich schon was besseres einfallen lassen. solange werde ich sein angebot weiterhin ablehnen.
 

Gural

Main Event
also bei lädt das board seit gestern wieder eeeeeewig und STRG+F5 darf ich mehrmals am Tag machen. Oft hilft auch nur der weg über die Startseite und dann auf die Hauptseite vom Board. Aus nem Thread heraus geht nichts...
 
Oben